1 thought on “Päivän Jenspa

  1. 26.1.2022 "Polkit löytyy käytännössä ihan jokaisesta Linuxista, haavoittuvuuden vakavuusaste on erittäin korkea"⚠️ sanoo:

    https://www.tekniikkatalous.fi/uutiset/tt/c9ae6a45-a4e4-4b92-96c2-1b35926150b1?ref=a
    ⚠️
    https://github.blog/2021-06-10-privilege-escalation-polkit-root-on-linux-with-bug/
    ⚠️
    June 10, 2021 ”Here’s a table with a selection of popular distributions and whether they’re vulnerable”
    ⚠️
    Vulnerable?: Ubuntu Yes.
    ⚠️
    https://ubuntu.com/security/CVE-2021-3560
    ⚠️
    Ubuntu 20.04 LTS (Focal Fossa), Ubuntu 21.04 (Hirsute Hippo), Ubuntu 21.10 (Impish Indri).
    ⚠️
    https://vk.com/id362877502?w=wall362877502_15713%2Fall
    ⚠️
    🇫🇮Eero Tillanen: ”Muuten ihan kiva, mutta polkittiä ei näköjään vakiona ainakaan Ubuntusta löydy.”❓⚠️

Leave a comment.

Your email address will not be published. Required fields are marked*